Transcription

Control Nesting Manual

Table Of ContentsControl Nesting . 1Introduction . 1Specifications . 2Operation . 2Job Level Interface . 3Feed Speed Settings . 5File menu . 7Load . 7Loading Files . 7eCabinet Systems Files (*.twd) . 7DXF Files . 8DXF Part List . 9Cut Planner Files (CPOUT) .11Excel Files .11Recut Part Entry .13Manual Panel Input.13Material Database .13Clear All .14Scrap Part Recovery .14Selection Filter .14Printing .15Export .25Save/Load Settings/Tooling .26Database Directories .26View menu .27Screen Properties .27Manual Nest Toolbar .27Edit menu .29Settings .29Settings .29Settings Grouping .29Quick Cut Options .31Dimension Format .33Table Parameters .33Machine Settings .34Pocket Settings .43Cut Parameters.46Tabbing Parts .54Nesting Parameters .58CNC File Path .62Tooling .63Tooling .63Select Tool Tolerance .64Tooling Group .65Copy/Paste .65Group Materials .65Ignore Groups .65Outline Tool Setup .65Operation Tool(s) Setup .66Confirmation Screen .70Drill Bank Configuration .71Pocket Screw .72Material .72iii

Control Nesting ManualRotate Flip Operation .74Nest Parameters .75Thermwood Control Software Version Override .75View Manipulations .77Zoom .77Pan .77Resize .77Adding Sheets and/or Off-Fall .79Adding Sheets and/or Off-Fall .79OffFalls/Added Sheets.79OffFalls/Added Sheets .79Load Selected .81Delete.81Search Option .81Sheet Entry .81Void Entry .82Rotate .83Sheet(s) List .83Accept Sheet .84Apply & Add as New .84Clear .85Save Selected .85Remove All.85Remove Selected .85Return .85EZ Off-Fall .87Nesting .89Writing CNC .91DXF .93DXF File Nesting Capabilities .93Defining Layer Names .93Defining Layer Names .94Format .94Layer Names.94Stipulations .98Tutorial .98DXF Tutorial .98Layer Definitions .99Sample DXF File .101Flip Operations .102Unique Requirements for Software Packages .103Dovetail Drawer Boxes .105eCabinet Systems Drawer Box Designer Setup .105Set up at the Machine .106Control Nesting Settings Dialog .107Control Nesting Tooling Dialog .109Profiling & MDF Doors/Drawer Fronts .111Until Control Nesting version 5.0, all profiling done in eCabinet Systems with the Part Editor had to bemachined using the Profile Modeller. This meant that all parts needed to be done on a one by one basis.Now with Control Nesting v5.0 and up, profiled parts can be nested and cut out using the same technologyavailable with Profile Modeller. Since it uses Profile Modeller functionality you must have ProfileModeller installed on the Controller. If the Controller do not have Profile Modeller version 2.0 or higherinstalled Control Nesting will not support Profiling. If you start Control Nesting and see (With ProfileModeler) stated at the top of the dialog. You have the correct versions installed. This must be present tofunction.111Inset Carvings .113iv

Table Of ContentsLabels .115Datamax-O'Neil Configuration.115Label Printer Tools .115Label Recovery .116Auto Labeling .117Label Machine .119Label Machine (Interrupted) .121AFL .125AFL .125OPENCN .125WAITCN .126Manual Nesting .131Glossary .135Index .137v

Control NestingControl NestingUser ManualLast Updated: L.E. 1/17/2018 Version 6.xIntroductionControl Nesting is a nesting package integrated into the Thermwood Software.This package allows the user to nest various parts into sheet stock, thus creating a userfriendly program. Some benefits of this particular package include better yield, mixingof different parts, label printing for the parts as well as off-fall, ability to re-use off-fall,etc. It will also display a graphical view of the nest to insure it will suit the user’s needsalong with a yield percentage per sheet stock.1

Control Nesting ManualSpecificationsControl Nesting is compatible with Thermwood Software versions 5.0 and later.It can be used in conjunction with eCabinet systems software to quickly nest and generateCNC programs from the provided TWD files. Control Nesting can also be used to nestDXF part files that are generated from almost any CAD/CAM system, Cut Planner Fileswhich are generated from software called Pattern Systems, and Manual Panel entry.Definition: Off-fall Usable scrap leftover from an operation.OperationThe user may activate Control Nesting from the Thermwood Software by pressingF11 (THM Options) then F2 (Rolling Nest) on the keyboard or by selecting F10 (MainMenu), F5 (File), then F1 (Load File) and loading the particular TWD file.On versi